Strop de Aer S.R.L. · support@bloxly.dev · bloxly.dev
We've shipped several improvements to the Bloxly platform:
AI Assistant
Image uploads: You can now attach images (JPEG, PNG, GIF, WebP up to 5MB) to your AI conversations. Click the image icon in the chat input to upload screenshots, mockups, or reference images.
Faster responses: System prompt caching reduces processing overhead for repeated conversations.
API Services
Database performance: Added optimized indexes across core tables, improving chat history loading, project listing, and credit balance queries.
Extended caching: Conversation context now cached for 5 minutes (previously 45 seconds), reducing database load.
All services are operational. No downtime was required for these changes.
Complete
We've shipped several improvements to the Bloxly platform:
AI Assistant
Image uploads: You can now attach images (JPEG, PNG, GIF, WebP up to 5MB) to your AI conversations. Click the image icon in the chat input to upload screenshots, mockups, or reference images.
Faster responses: System prompt caching reduces processing overhead for repeated conversations.
API Services
Database performance: Added optimized indexes across core tables, improving chat history loading, project listing, and credit balance queries.
Extended caching: Conversation context now cached for 5 minutes (previously 45 seconds), reducing database load.
All services are operational. No downtime was required for these changes.
In progress
We have applied optimizations to our Database and Network & Delivery infrastructure, and now pushing our changes to servers.
In progress
We are currently making changes to the website aswell.
In progress
Maintenance has started
Scheduled
We'll be performing a scheduled platform update to deploy new features and improvements. During this window, API responses may be briefly interrupted as services restart. No data loss is expected, and the update should complete in about 2 hours.