Strop de Aer S.R.L. · support@bloxly.dev · bloxly.dev
Complete
Our mitigation has been succesfully applied and are closely monitoring the situation.
In progress
An error to the backend code caused the nested structure to break. We are actively applying a patch.
In progress
Maintenance has started
Scheduled
We are currently upgrading our infrastructure related to Authentication along with some improvements aswell.