Strop de Aer S.R.L. · support@bloxly.dev · bloxly.dev
Resolved
Our fix has been succesfully applied and after close monitoring our error rates have dropped to average levels.
Identified
Our fix has been applied and now are monitoring the situation closely.
Identified
We have identified the issue and now are applying a fix.
Investigating
We detected an issue with our Third-Party Sign-On for Roblox users and are investigating on this matter.